Visualizando 13 posts - 1 até 13 (de 13 do total)
  • Autor
    Posts
  • #13083

    admin
    Mestre
    #14464

    admin
    Mestre
    #14469

    admin
    Mestre
    #14587

    admin
    Mestre
    #15043

    admin
    Mestre
    #16013

    admin
    Mestre

    Guia de instalação

    No arquivo 2.6.1

    Abra a pasta chamada :Theme Files

    Dentro dela voce vera o arquivo: flatsome-main-2.6.1.zip , este é o tema , basta instalar o que esta dentro dele para o seu servidor e tudo funcionara normalmente.

    #16018

    evanilson
    Participante

    Prof, instalei a versao flatsome-main-2.6.1 mas fica reportando esta mensagem: O seu tema (Flatsome) contém cópias de ficheiros personalizados do WooCommerce desatualizadas. Estes ficheiros necessitam de ser atualizados de forma a assegurar que são compatíveis com o versão atual do WooCommerce. Poderá ver quais os ficheiros afetados na página de estado do sistema. Em caso de dúvidas, confirme com o autor do tema.
    Como fazer para atualizar estes ficheiros fico no aguardo

    #16019

    admin
    Mestre

    Não tem problema, isso são coisas bem especificas que não atrapalham as vendas e nem o funcionamento da loja

    #16022

    admin
    Mestre

    Aqui esta a versão mais atual do tema que provavelmente ira resolver este problema
    2.7.6

    #16344

    admin
    Mestre
    #17180

    admin
    Mestre
    #17371

    admin
    Mestre

    2.9.5.1

    • Esta resposta foi modificada 5 meses, 2 semanas atrás por  admin.
    #17915

    admin
    Mestre
Visualizando 13 posts - 1 até 13 (de 13 do total)

Você deve fazer login para responder a este tópico.